Back to overview
Downtime

DelayTrackers got taken down by error

Sep 24 at 02:51pm CEST

Resolved
Sep 24 at 04:27pm CEST

The problems are now fixed! Projects are running as expected. Thanks for bearing with me.

Updated
Sep 24 at 02:56pm CEST

Both sites went down due to unexpected change of API on ČD's end. Working on fixing it as soon as I can.
This might affect the stability of Home server as well.

Created
Sep 24 at 02:51pm CEST

DelayTracker Project - ČD Bílina and DelayTracker Project - ČD Most went down.